Verbindungsfehler: Veraltete Option – TLS remote

[ware_item id=33][/ware_item]

stecken brauche Hilfe


Ich stecke fest und brauche etwas Hilfe?

Sprich mit einem Menschen

Wenn in Ihrem Verbindungsprotokoll die folgende Fehlermeldung angezeigt wird, wenn Sie versuchen, eine Verbindung über OpenVPN herzustellen:

Do 1 Okt 08:00:09 2015 DEPRECATED OPTION: --tls-remote, bitte aktualisieren Sie Ihre Konfiguration

Die OpenVPN-Ports, mit denen die ExpressVPN-App versucht, eine Verbindung herzustellen, sind wahrscheinlich blockiert.

Um dieses Problem zu beheben, wenden Sie sich bitte an Stellen Sie Ihre Firewall so ein, dass ausgehende Verbindungen zu den folgenden Zielports zugelassen werden:

  • tcp443
  • udp1194
  • udp1198
  • udp10088 bis udp10098
  • udp10188 bis udp10198
  • tcp10288 bis tcp10298

Abhängig von der verwendeten Firewall sind die Schritte zum Zulassen ausgehender Verbindungen unterschiedlich. Wenn Sie weitere Hilfe benötigen, wenden Sie sich per Live-Chat an das ExpressVPN-Support-Team, um sofort Hilfe zu erhalten.

Verbindungsfehler: Veraltete Option - TLS remote
admin Author
Sorry! The Author has not filled his profile.