Die ExpressVPN-Browsererweiterung wird in Safari 12 nicht unterstützt

[ware_item id=33][/ware_item]

stecken brauche Hilfe


Zu frustriert, um diese Seite zu lesen?

Sprich mit einem Menschen

Das Die ExpressVPN-Browsererweiterung wird in Safari 12 noch nicht unterstützt.

Safari 12-Popup mit dem Hinweis, dass ExpressVPN nicht unterstützt wird

Zum Start von Safari 12 wurden nur Safari-Erweiterungen unterstützt, die in der Safari-Erweiterungsgalerie von Apple bereitgestellt wurden. Legacy-Erweiterungen außerhalb der Galerie, einschließlich der ExpressVPN-Erweiterung, sind noch nicht kompatibel.

Bitte ziehen Sie in Betracht, den Chrome- oder Firefox-Browser mit den zugehörigen ExpressVPN-Erweiterungen zu verwenden, während wir an einer neuen Version der ExpressVPN-Safari-Erweiterung arbeiten.

Hinweis: Die ExpressVPN-Browsererweiterung ist nicht erforderlich, damit der VPN-Dienst funktioniert. Sie können jedoch die VPN-App über den Browser steuern und gleichzeitig die Standortanonymität gewährleisten.

Für weitere Unterstützung wenden Sie sich bitte an das ExpressVPN-Support-Team.

Die ExpressVPN-Browsererweiterung wird in Safari 12 nicht unterstützt
admin Author
Sorry! The Author has not filled his profile.